Back to overview
Degraded

Network disruption

Mar 25 at 02:00pm UTC
Affected services
macOS machines (Atlanta, US)
macOS Intel-based machines (Atlanta, US)

Resolved
Mar 25 at 07:00pm UTC

Error rates have stabilized. We continue to monitor the situation closely.

Created
Mar 25 at 02:00pm UTC

There are occasional timeouts when downloading SDKs resulting in build failures and Something Went Wrong errors. We are working with our data center partners to resolve the issue and provide more capacity in other data centers.