Back to overview
Downtime

Unable to start new builds

Mar 22 at 01:33pm UTC
Affected services
macOS machines (Atlanta, US)
macOS machines (Las Vegas, US)
macOS Intel-based machines (Atlanta, US)
Linux / Windows machines (Moncks Corner, South Carolina, US)

Resolved
Mar 22 at 02:55pm UTC

We were able to resolve the issue and will continue monitoring. Please note that it may take longer than usual for builds to start.

Updated
Mar 22 at 02:45pm UTC

Unfortunately, the issue has returned. We are working actively on resolving it.

Updated
Mar 22 at 01:43pm UTC

We have identified the root cause and deployed a fix. All new builds are expected to start soon. We apologize for any inconvenience caused.

Created
Mar 22 at 01:33pm UTC

New builds started at this time fail with "Something Went Wrong". Builds that are already running are not affected.