Back to overview
Degraded

Network disruption

Mar 21 at 02:00pm UTC
Affected services
macOS machines (Atlanta, US)
macOS Intel-based machines (Atlanta, US)

Resolved
Mar 21 at 06:30pm UTC

Error rates have stabilized. We continue to monitor the situation closely. Thank you for your patience.

Updated
Mar 21 at 04:00pm UTC

The number of errors is slowly decreasing but the issue is not fully resolved.
We are continuing monitoring.

Created
Mar 21 at 02:00pm UTC

We are seeing an increased number of network errors when interacting with Google Cloud Storage.