Back to overview
Degraded

Elevated error rate

Mar 07 at 12:25pm UTC
Affected services
macOS machines (Atlanta, US)
macOS Intel-based machines (Atlanta, US)
Linux / Windows machines (Moncks Corner, South Carolina, US)

Resolved
Mar 07 at 12:37pm UTC

We have identified the root cause of the issue and deployed a fix. All new builds are expected to run as usual. Thank you for your patience.

Created
Mar 07 at 12:25pm UTC

We are seeing an increased number of builds fail with the "Something Went Wrong" error during the cleanup phase.