Codemagic CI/CD - Shorebird installation fails – Incident details

All systems operational

Shorebird installation fails

Resolved
Partial outage 10 %
Started about 1 hour agoLasted about 1 hour

Affected

Third Party: GitHub → API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We no longer see the issue with the Shorebird installation. We will continue to monitor to make sure the issue is fully resolved.

  • Identified
    Identified

    Our monitoring systems detected that the Shorebird installations are failing with an HTTP 500 error which is most likely caused by a partial outage in the Github servers. An update will follow as soon as we get more information.