Codemagic CI/CD - macOS Builds Queued – Incident details

All systems operational

macOS Builds Queued

Resolved
Partial outage 75 %
Started 16 days agoLasted 44 minutes

Affected

macOS machines

Partial outage from 11:08 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    All affected queued builds have now started successfully. The incident has been resolved.

  • Identified
    Identified

    We identified an infrastructure issue that caused some macOS builds to remain queued and prevented them from starting as expected.