Codemagic CI/CD - macOS Builds Queued – Incident details

All systems operational

macOS Builds Queued

Resolved
Partial outage 50 %
Started about 15 hours agoLasted about 1 hour

Affected

macOS machines

Partial outage from 10:40 PM to 12:02 AM

Updates
  • Resolved
    Resolved

    The issue has now been resolved, and build processing has returned to normal.

    This incident has been resolved.

  • Identified
    Identified

    We experienced an infrastructure issue that caused some macOS builds to remain queued and not start as expected.