Codemagic CI/CD - Linux and Windows builds are queued – Incident details

All systems operational

Linux and Windows builds are queued

Resolved
Partial outage 100 %
Started 3 days agoLasted 23 minutes

Affected

Linux machines

Partial outage from 9:14 PM to 9:37 PM

Windows machines

Partial outage from 9:14 PM to 9:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The builds are running and the queue is being processed now.

  • Investigating
    Investigating

    Currently the builds using Linux and Windows instances are being queued. We are investigating the issue.