Codemagic CI/CD - Elevated number of 500 errors – Incident details

All systems operational

Elevated number of 500 errors

Resolved
Partial outage
Started about 2 months agoLasted 25 minutes

Affected

Website

Partial outage from 2:00 PM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced an elevated number of 500 errors following our latest deployment. The issue has been resolved by reverting the changes, and we are actively monitoring the system to ensure stability.

    We apologize for the disruption and appreciate your patience.