Codemagic CI/CD - macOS and Linux X2 builds remain queued – Incident details

All systems operational

macOS and Linux X2 builds remain queued

Resolved
Degraded performance
Started 2 days agoLasted 43 minutes

Affected

macOS machines

Degraded performance from 10:32 AM to 11:14 AM

Linux machines

Degraded performance from 10:32 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    This incident was caused by an internal configuration issue that has now been resolved. All queued builds are now starting as expected.

  • Investigating
    Investigating
    We are currently investigating this incident.