Codemagic CI/CD - macOS Builds Queued – Incident details

All systems operational

macOS Builds Queued

Resolved
Partial outage 50 %
Started about 20 hours agoLasted about 2 hours

Affected

macOS machines

Partial outage from 2:05 AM to 3:44 AM

Updates
  • Resolved
    Resolved

    The issue has been identified and resolved, and build processing has returned to normal.

    We are continuing to monitor closely and investigating the root cause to prevent further occurrences.

  • Identified
    Identified

    We experienced a recurrence of the earlier infrastructure issue that caused some macOS builds to remain queued.