Codemagic CI/CD - Issues loading apps and builds – Incident details

All systems operational

Issues loading apps and builds

Resolved
Partial outage
Started about 10 hours agoLasted less than a minute

Affected

Website

Operational from 12:20 PM to 12:20 PM

Updates
  • Update
    Update

    A deployment issue temporarily caused an outage in our API service, which affected app loading and access to build resources. The issue has been resolved, and service has been fully restored.

  • Resolved
    Resolved

    The applications list and some build resources cannot be loaded.