Codemagic CI/CD - Builds are queued on macOS M2 machines – Incident details

All systems operational

Builds are queued on macOS M2 machines

Resolved
Degraded performance
Started 7 days agoLasted 34 minutes

Affected

macOS machines

Degraded performance from 2:00 PM to 2:34 PM

Updates
  • Resolved
    Resolved

    We experienced higher-than-normal demand on our build infrastructure due to malicious activity. We have vacated the affected machines and can confirm that legitimate user builds are now starting.

  • Investigating
    Investigating

    We are currently investigating an issue affecting macOS M2 machines that is causing some user builds to remain in the queue.