Codemagic CI/CD - Some builds fail with "Something Went Wrong" error – Incident details

All systems operational

Some builds fail with "Something Went Wrong" error

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

macOS machines

Degraded performance from 2:13 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Between 14:04 and 14:13 UTC, we observed an elevated number of Something Went Wrong errors for macOS builds. The issue appears to have been transient, and error rates have since returned to normal.

    We are continuing to monitor to ensure stability.