Codemagic CI/CD - Flutter SDK Download Timeout – Incident details

All systems operational

Flutter SDK Download Timeout

Resolved
Degraded performance
Started 21 days agoLasted about 13 hours

Affected

macOS machines

Degraded performance from 1:30 PM to 2:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The network timeouts are still occurring intermittently. We are continuing to monitor the situation closely as our data center is working to resolve the problem.

  • Monitoring
    Monitoring

    The data center confirmed a short-time issue with their network provider. We are continuing to monitor the situation.

  • Investigating
    Investigating

    We are seeing increased network timeouts affecting downloads in Milwaukee data center.