Codemagic CI/CD - Something Went Wrong errors when publishing to Google Play – Incident details

All systems operational

Something Went Wrong errors when publishing to Google Play

Resolved
Partial outage
Started 10 days agoLasted 25 minutes

Affected

macOS machines (Las Vegas, US)

Degraded performance from 8:45 AM to 9:10 AM

macOS machines (Milwaukee, US)

Degraded performance from 8:45 AM to 9:10 AM

macOS machines (Phoenix, US)

Degraded performance from 8:45 AM to 9:10 AM

Linux / Windows machines (Moncks Corner, South Carolina, US)

Degraded performance from 8:45 AM to 9:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Builds started between 08:45 UTC and 09:09 UTC failed with the "Something Went Wrong" error when publishing to Google Play. The underlying issue has been identified and fixed.